Having trouble posting

Hello!  So when I try to use my phone or Kindle Fire to post on the forums, it won't let me.  I can log-in, and read the threads and everything, but what happens is when I try to reply, my keyboard disappears.  Everything works fine on my laptop. 
I was just wondering if other people were having the same problem, and if so, what you did to fix it?

Comments

  • A_Ron_HubbardA_Ron_Hubbard Cincinnati, OH
    Hey April,

    Try using the mobile version of the site.  It sounds like you're viewing the full desktop version, and the wysiwig editor isn't compatible with the mobile version of chrome.  It should load by default, but if you scroll down to the very bottom of the screen there should be a link that says "back to mobile" or words to that effect.  If you do that, your reply should work just fine!

    I had the same thing happen to me and it drove me crazy until I figured that out.
  • MmmBopMmmBop United Kingdom
    I also have a problem. Trying to quote on a post and I get all the usual jargon but then when I try to submit post, it says 'error please try later' it does save as a draft but the quote is huge & I mean huge! Includes stuff about embedded video player?. I'm using my iPad btw
  • A_Ron_HubbardA_Ron_Hubbard Cincinnati, OH
    Holy shit, that sounds scary.  I don't have an iOS device, but I've noticed the quote feature can go terribly wrong sometimes.  I find it best to just delete it and start over when it gets sideways.  We are looking for alternatives / cleaner css to hopefully help.
    MmmBop
  • For some reason I can't post comments in the Mad Men section from my phone. Any other section is fine. It's saves the daft of my comment but just won't post. I have to get on a PC to post there
  • I tried @A_Ron_Hubbard 's suggestion about making sure it's not set to show the full site, and that seems to have done the trick - I'm posting this from my phone. :)
Sign In or Register to comment.