Can't Login to the Forums?

A_Ron_HubbardA_Ron_Hubbard Cincinnati, OH
Apparently there is a problem with our SSO system where people can't login to the forums. It might only be affecting new members but it also might affect people who's login expires. We're working on the problem and will update when we have it fixed. In the meantime, uh... try not to logout? Sorry for it being busted!
CretanBullDeeNoelMichelletom_g

Comments

  • I’ve noticed in the past sometimes I can’t login using my phone but then can login fine using a computer. Not sure if this is something completely different though 
    tom_g
  • edited October 6
    I was just able to log in after not being able to log in for more than a month, so if you changed something, it seems to have worked. 

    Edit - On Chrome on Windows 10
    CretanBull
  • I feel whole again.

    Bald Move you complete me - on my phone.
    blue_sleeveNoel
  • Whatever you did, it worked!
  • lengmolengmo RTP, NC
    Thanks for fixing the issue!
  • A_Ron_HubbardA_Ron_Hubbard Cincinnati, OH
    Just so people know, this is still hella broken. I'm happy some people have got relief, but there are definitely still people having problems. If that's you, hang in there we're still working on it!
    Noel
  • Ok, I've got a partial fix / workaround. If you log into the website (not the forums) and then click the "Forums" link in the main nav bar at the top, it will take you to the forums and log you in.

    I'm still working on getting the sign in buttons on the forums working and it might be a few days.
    NoelMichelle
  • Jim said:
    Ok, I've got a partial fix / workaround. If you log into the website (not the forums) and then click the "Forums" link in the main nav bar at the top, it will take you to the forums and log you in.

    I'm still working on getting the sign in buttons on the forums working and it might be a few days.

    There was a way to sign in directly to the forums?  What you're describing is the only way I've known how to log in for the last year at least.  Whenever I've clicked "Sign in" on the forums, desktop or phone, I'd be sent to the home page to sign in and I'd have to click back through the forum link there. 
    gguenotblue_sleeveMichelleTeresa from Concord
  • mharmless said:
    Jim said:
    Ok, I've got a partial fix / workaround. If you log into the website (not the forums) and then click the "Forums" link in the main nav bar at the top, it will take you to the forums and log you in.

    I'm still working on getting the sign in buttons on the forums working and it might be a few days.

    There was a way to sign in directly to the forums?  What you're describing is the only way I've known how to log in for the last year at least.  Whenever I've clicked "Sign in" on the forums, desktop or phone, I'd be sent to the home page to sign in and I'd have to click back through the forum link there. 
    Samesies 
    Michelle
  • bizmarkiefaderbizmarkiefader San Francisco
    edited October 6
    mharmless said:
    Jim said:
    Ok, I've got a partial fix / workaround. If you log into the website (not the forums) and then click the "Forums" link in the main nav bar at the top, it will take you to the forums and log you in.

    I'm still working on getting the sign in buttons on the forums working and it might be a few days.

    There was a way to sign in directly to the forums?  What you're describing is the only way I've known how to log in for the last year at least.  Whenever I've clicked "Sign in" on the forums, desktop or phone, I'd be sent to the home page to sign in and I'd have to click back through the forum link there. 
    Yea same. Trying to use the sign in on the forum page hasn't worked for me in recent memory, I've always had to go to the homepage and then click the link to the forums after signing in.

  • It’s the same issue of needed to go to the main page but after FaceID started to work with the forums I can log directly in from there and avoid the 3 extra pages/clicks. 
  • A_Ron_HubbardA_Ron_Hubbard Cincinnati, OH
    It's wild because that's not how this works with some user accounts. There are tons of accounts that just work one click login from the forum page. It's got to be something in the account that's getting goofed up.
  • JoshTheBlackJoshTheBlack Atlanta, GA
    When I would come to the forums and click login, I would be presented with what appeared to be the forum login box.  After clicking submit, I would be redirected to baldmove.com.
    gguenotCoryasmallcat
  • When I would come to the forums and click login, I would be presented with what appeared to be the forum login box.  After clicking submit, I would be redirected to baldmove.com.
    Same
  • AndrewAndrew New York
    Remember that time Bald Move stole all of Bezos' copper, then badmouthed him when he put a stop to it?

    Jeff Bezos remembers.


    A_Ron_HubbardTeresa from Concord
Sign In or Register to comment.